zcgw.net
相关文档
当前位置:首页 >> wizArD.js >>

wizArD.js

Common.js是VC中通过js创建项目模板的,出现这个问题不会影响使用。这个问题要解决就重新安装,或许你修改了编译器,解释器,它无法识别该js的版本,所以报错。

去官网下载文件:InstallWizardForVS2010.js 你的采纳是我前进的动力,还有不懂的地方,请继续“追问”。 如你还有别的问题,可另外向我求助;答题不易,互相理解,互相帮助。

新版本的cocos2dx确实是没有msvc文件夹了,给你发了2.12版本里的msvc文件夹,请参考:http://blog.csdn.net/yangjingui/article/details/9408007

应该是IE的安装导致VS出问题了,你试试重装下IE,接着再修复下VS2005,以前我在XP遇到过这个问题,原因是装了IE8导致我的VS2008弹出这种错误框,后面卸载了IE8,...

网站首页 | 网站地图
All rights reserved Powered by www.zcgw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com