zcgw.net
当前位置:首页 >> 我的世界1.10.2moD >>

我的世界1.10.2moD

不能用的 虽说只是修改了部分bug但是也不兼容 兼容性极差 不推荐用 可以下载1.10.2的mod玩 minecraft老玩家为您解答,如有帮助请采纳,如有疑问欢迎追问

这两个Mod我没玩过但我可以给你找到给我你的邮箱我发给你

先安装forge1.10.2的 就是下载forge1.10.2.jar 运行安装。安装好了就会在.minecraft文件夹里面生成一个mods文件夹 网上下载你要的mod、放进mods文件夹里就可以

这个要看你的口味了,自己想玩什么就装什么,我比较喜欢星系mod和更多行星mod,额外行星mod,星空mod这四个合起来

其实我想说,1.10根本没出Forge,更不可能有mod...只有1.10.2有mod,并且1.10和1.10.2的内容几乎完全一样,一般第二个小数点之后的更新只会修复一些bug

http://www.mcbbs.net/thread-387183-1-1.html[转自MCBBS]给你你要的,楼下的一来不来就多玩,真烦

可以的,1.10的MOD就证明是1.10内的版本全部兼容,1.10.2包括在内

建议下载一个,我的世界盒子,我的世界各类版本都有,mod也很多,皮肤,材质包,等

好多你可以在电脑我的世界盒子里面去, mod几秒下

这个我也不清楚,你可以百度哦 我给你推荐的服务器 【第七空间】服务器 服务器群号:314130830 18183合作服务器【第七空间】

网站首页 | 网站地图
All rights reserved Powered by www.zcgw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com